Image is not showing ......

Hello there,
I purchased plugin a few days ago. When I tried to customise newsletter, by adding images and text, the images are not showing even on preview. Then I bought extension image embed, but still image is not showing.

any help.....????? suggestion.....

Note: I am naive don't know a...b....c.... of coding.....


  • 3 Comments sorted by
  • Vote Up0Vote Down
    @"Clickon Pk"

    Thank you for your message.

    Can you please open a support ticket in our helpdesk with a link to your site and WordPress login details to have a look at your issue?

  • Vote Up0Vote Down
    @"Clickon Pk"

    Did you manage with the images issue?

    Please note that many email clients will not show images by default and may show a notice/message at the top of the email asking you to enable/show images. Some email clients will allow you to click "Always show..." or something similar to always show images from that sender.

    Could that be the problem you experienced?

    If the problem persists, please open a ticket in our help desk to assist with this.
  • Vote Up0Vote Down
    I am not sure if i should start a new thread, but since my issue is related, i am posting here.

    I am also having a problem with images not showing although they show when i click the Preview button on the themes list. This is happening with me in the auto email that is sent when a subscription is made. I am setting up the plugin and testing it step by step, so i am not sure if the problem is also present somewhere else.
    When i copy the image's location URL from the sent email and paste it in a new browser tab, the image displays. so the URL is correct and the image location is accessible.

    The images i used are uploaded normally via Word-Press library.

    Where should i check to solve this problem?

    P.S: Also that short-code "[newsletters_pronews_address]" is displayed as it is not replaced with data.
  • Vote Up0Vote Down
    Don't know if this might help, but when i right click the image in the email and choose "Open image in new tab", I get a gmail message:
    The requested URL /proxy/KP6SDTsP6M4-iDwXgYsJQf55M4k7QFjViJ4tMuE-ZcVdbavkmUxFlgrcWjhjMxEUhDeI4IfOFbi1ZkuFTS22nB5-nOIliAoIO6QqwZlvzRYoH19G8XlW8ilKiug0eImMRXM=s0-d-e1-ft was not found on this server. That’s all we know.

    The settings in gmail is to allow images.
Sign In or Register to comment.