WordPress 3.0.2 Compatibility

WordPress 3.0.2 has been released which is a mandatory security update for your current version of WordPress.

We highly recommend that you upgrade to this new version of WordPress to keep your websites safe from being compromised. You can get the latest version here or do it through an automatic upgrade on your blog.

All our premium and free WordPress plugins have been thoroughly tested with this latest release thus you are safe to upgrade to WordPress 3.0.2 without any doubt.

Thank you for your continued support!

Earn Money by Referring People

Refer customers to us with your affiliate link and earn commission on sales from your link.

Get Started
Comments

No comments yet

Leave a Reply

Your email address will not be published. Required fields are marked *

Save 30% On All Purchases

Use this amazing, limited offer and SAVE BIG! Buy any of our WordPress plugins, extension plugins or newsletter templates.

Save 30% On All Purchases

You have Successfully Subscribed!

Pin It on Pinterest

%d bloggers like this: