[Solved] Resize images not working

I have selected this option on the 'configuration' page, and it gives me a link to test if timThumb works, with a small thumbnail below it. When I click it, it shows the same image in a new tab. I don;t know what this means?

What I want is for it to reduce the images so both the height and the width fit into the available space.


Examle page: http://paulbruins.co.za/?page_id=346


  • 6 Comments sorted by
  • Vote Up0Vote Down

    Additional info:

    Wordpress 3.5
    Slideshow gallery, added via Wordpress plugins section (prev version of Wordpress, I think it was 3.1)

  • Vote Up0Vote Down
    Hi Peter,

    Thanks for your support request.

    That link shows whether TimThumb is installed and working properly on your server. TimThumb is required in order to adjust the thumbnail dimensions via your plugin's configuration settings. The fact that you get the popup with the small image shows that all is well.

    You can use the "Thumbnail Dimensions" setting under Slideshow > Configuration > General Settings to adjust the width/height of the thumbnails.

    I hope this helps somewhat, Peter?

    Best regards,

  • Vote Up0Vote Down
    I too am finding that images are not re sizing...not the thumbnails, but the images themselves are not re sizing to fit the gallery...
    Any help appreciated.
  • Vote Up0Vote Down
    Hi Jeff,

    Sorry for the late reply.

    Could you please give us a link to the page where the slideshow appears so we could investigate please?

    I look forward to your reply.



  • Vote Up0Vote Down
    edited April 2014
    Hi, I'm having trouble resizing the images as well. I've tried setting it in configuration as well as using the shortcode [slideshow gallery_id="2" resizeimages="true"]. The gallery works fine except for the resized images.

    I'm using WordPress 3.8.1 

  • Vote Up0Vote Down

    Thank you for your post.

    What happens when you turn on the resize images?
    Do the images then just not show up? 
    If that's the case the images could be broken, then the solution is to go to Slideshow > Configuration > Images Tester (link on the right) to see if the paths are incorrect.

    May I have a link to the post/page with the slideshow to see, please?
Sign In or Register to comment.