[SOLVED] WP Compatibility version?

Is there someplace where a your plugins are listed to work with the latest versions of WP? Specifically, I am experiencing a problem with Shopping Cart 1.91 & WP 4.53. Have these versions been proven to work together?

Comments

Sign In or Register to comment.