Slideshow won't load

I am using the [slideshow post_id="X"] code and am just getting the spinning wheel. I wanted to use this code vs. manually entering each slide because I have already loaded a lot of images into the media library. I have tried clearing my cache and no luck. I even tried entering images using the manage slides and manage galleries functions just to see if it was a problem with the code, but still no luck. I also reduced the size of the images. Any thoughts? I only have it on this one page right now. I am still in the building stage. Please let me know what I can do to make this work. Thanks!


  • 2 Comments sorted by
  • Vote Up0Vote Down
    Thank you for your post.

    I don't see the slideshow gallery on that post/link you provided.
    Was it removed? Can you please add it again?

    Where are your images exactly? On a post or under Slideshow > Manage Slides?
    If you want to show the images of the post, you should replace that X with the post ID.
    So [slideshow post_id="X"] would become [slideshow post_id="7"] if the ID of the post to display images from is 7.

    Please let me know if this helps!
  • Vote Up0Vote Down
    Hi catsandio,

    I'm just following up to find out whether you issue has been resolved?

    If so, we would appreciate it if you would kindly post a reply here for the good of the community explaining how it was resolved, and also mark this thread as SOLVED by editing the title as explained in the sidebar on the right.

    Kind regards,

Sign In or Register to comment.