[SOLVED] Mouse hover link doesn't work

Hello Tribulant,

The link function doesn't work on 1 domain. The strange part is, I've got this plugin installed on 2 domains, exactly same theme (SpaSalon from templatic.com) and wordpress version (3.4.2) but it doesn't work on 1 of them.

I've allready found an error, but I don't understand what it means:
Thank you very much in advance!


  • 3 Comments sorted by
  • Vote Up0Vote Down
    Thank you for your post.

    I see that the slideshow is running and that it's displaying the gallery images of a post/page.
    The link element is empty though: http://screencast.com/t/SeU9oRqnQr

    Are links specified on the gallery images?
    Please go to edit the post/page and click on the media uploader.
    Then for each image in the gallery, click "Image Link" like this: http://screencast.com/t/My81rCQ5XVvK
    When you're done, click "Save All Changes" at the bottom.
    You have then assigned a link to each of the images in the gallery.
    That link will be assigned to each slide.

    Please let me know if this helps and solves your problem?
  • Vote Up0Vote Down
    Thank you for your quick response.

    I will have to apologize, it did work last week, then a colleague noticed it didn't work anymore, but she didn't told me she changed the URL's for affiliate, and did it wrong... So I was looking everywere, except the URL's.....

    Thank you very much for your help and this great plugin!
  • Vote Up0Vote Down
    Thank you for posting a follow-up.

    It is my pleasure, I'm glad I could help you with it.
    I assume that the solution I posted solved the problem, right?
Sign In or Register to comment.