[Solved] Checkout and invoice issue

Hey there,
Recently started using this product. I cant change any of the information in the invoice either when I click save changes it just brings me to a error 404 page.

sample cart with 1 item



  • 4 Comments sorted by
  • Vote Up0Vote Down
    @"Alex Moran"

    Are you getting the 404 Not Found error message under Checkout > Configuration > Invoices when you try to edit the invoice settings?

    If that's the case, the contents in that form may be blocked by Apache mod_security or some similar security. Removing the company/website URL setting's value should resolve the problem. The http:// link may be blocked by the security.

    I look forward to your response.
  • Vote Up0Vote Down
    Hi thanks for the reply,
    When you say remove the website url settings value is that done on the server itself or is there a wordpress setting to change that?
  • Vote Up0Vote Down
    @"Alex Moran"

    Was I right about it that you're trying to edit the invoice settings under Checkout > Configuration > Invoices and that it is where you are getting the 404 error?

    You can just empty the field "Company Web Address" and then try to save the invoice settings. We've seen that this field with the URL in it often gets blocked due to security like Apache mod_security and that's the reason why.
  • Vote Up0Vote Down
    That worked perfectly, Thank you
  • Vote Up0Vote Down
    @"Alex Moran"

    I'm glad to hear that resolved the problem.
    So it's security on the hosting blocking the URL posted from the form.

    I'll mark this discussion as [Solved].
Sign In or Register to comment.